Together we make EasyVFR

Meldingen
Alles wissen

Samsung Galaxy SM-P605 does not install

9 Berichten
6 Gebruikers
2 Vind-ik-leuks
1,286 Bekeken
Berichten: 3
Beta tester
Topic starter
Active Member
Deelgenomen: 5 jaar geleden

Hello,

I tried to install application on my device. After download I started installation, the proces was running some time and I got information: Application has not been installed.

Android 5.1.1

Any idea?

8 reacties
Berichten: 996
Admin
Noble Member
Deelgenomen: 5 jaar geleden

Hi Aleksander! I suspect the device is not 64 bit. You can tell by starting easyvfr3 (I presume you have that installed also), next to the versionnumber on the first page. If it lists (32) then its a 32 bit device, if (64) then its a 64 bit device.


 

Beantwoorden
Berichten: 3
Beta tester
Topic starter
Active Member
Deelgenomen: 5 jaar geleden

Hi Rob,

you are right it is 32 bits. I have installed it on my newer phone without any problems. I like the interface, but phone is too small for me for flying and testing. Will the final version have also 32 bits coverage?

 

Beantwoorden
1 reactie
Admin
Deelgenomen: 6 jaar geleden

Honorable Member
Berichten: 452

@aleksander-opoczynskiaeroprakt-pl

Dear Aleksander,

The reason for this is that Apple, since iOS 11, has stopped supporting 32-bit. Google has similar plans. Supporting both 32- and 64-bit would mean that development would take much longer or we couldn't build EasyVFR 4 as ambitious as we wanted.

Luckily all the recent tablets and phones are 64-bit, even some more affordable ones. We have good results with the Samsung Galaxy Tab S3 and S4, as well as the new iPad Mini 5 and in general any tablet from the last 12 months.

Cheers,
Tim

Beantwoorden
Berichten: 7
Beta tester
Active Member
Deelgenomen: 5 jaar geleden

Hmm be careful. I bought tht Samsung Tab A 2019 version,  its still on 32bit

Beantwoorden
1 reactie
Deelgenomen: 4 jaar geleden

New Member
Berichten: 1

Same, oh well, I'll stick with SkyDemon!

Beantwoorden
Berichten: 3
Beta tester
Topic starter
Active Member
Deelgenomen: 5 jaar geleden

My Samsung is still ok and gives sufficient service for me so I will not replace it. No point to generate electronic waste of good products only due to old architecture. I will wait until it collapses from age 🙂 The PFMS 3,93 is also good 🙂

Then I will take care if the next one is 64 bit.

Beantwoorden
Stewart Buckingham
Berichten: 443
Moderator
Honorable Member
Deelgenomen: 5 jaar geleden

Samsung Tab A and Tab-Active both have 64 bit *hardware*, but (presumably because they are at "budget" prices?) Samsung have produced them both with only 32-bit operating systems and hence they cannot run EasyVFR4. This seems a dirty trick that Samsung are playing!

Beantwoorden
Stewart Buckingham
Berichten: 443
Moderator
Honorable Member
Deelgenomen: 5 jaar geleden

Samsung Tab A and Tab-Active both have 64 bit *hardware*, but (presumably because they are at "budget" prices?) Samsung have produced them both with only 32-bit operating systems and hence they cannot run EasyVFR4. This seems a dirty trick that Samsung are playing!

Beantwoorden
Mijn winkelwagen
Je winkelwagen is leeg.

Het lijkt erop dat je nog geen keuze hebt gemaakt.